×

I'm pleased to announce that my website is ready for a Public Beta test! Please note that this site is still very much so, under construction and will change over time and items may not work from time to time. ;) However, I'm feeling confident enough to were I'm launching version 2.0 as a Beta! If you see any problems please fill out the Feedback form on the Feedback Page please also feel free to read the Status Updates!

nameLogo

Donald Louch Productions: Updates

By: Donald Louch | Posted on: | Last Updated: | Incident Number: DLP05064

Service Type

Major Updates

Details

I’ll be uploading and installing major updates to the client portal script.

Affected Service(s)

Donald Louch Productions

What To Expect

Possible Downtime; Broken Functions; Information May Not Be Saved; Features and Information May Change

Downtime

Began on

Completion

Completed on:


Updates

updateL
Update:

7:52AM: Maintenance is Complete!

updateC
Update:

7:52AM: (COMPLETED) Configuring Settings

updateB
Update:

7:23AM: (BEGAN) Configuring Settings

updateC
Update:

7:21AM: (COMPLETED) Uploading New Update

updateB
Update:

7:18AM: (BEGAN) Uploading New Update

updateC
Update:

7:10AM: (COMPLETED) Backing Up Content

updateB
Update:

7:00AM: (BEGAN) Backing Up Content

updateN
!!! NOTE !!!

Maintenance has been announced for Donald Louch Productions and will begin sometime tomorrow, July 15th, 2017.


Comments

Previous Post Next Post