×

I'm pleased to announce that my website is ready for a Public Beta test! Please note that this site is still very much so, under construction and will change over time and items may not work from time to time. ;) However, I'm feeling confident enough to were I'm launching version 2.0 as a Beta! If you see any problems please fill out the Feedback form on the Feedback Page please also feel free to read the Status Updates!

All Sites and Services: Server Upgrade

By: Donald Louch | Posted on: | Last Updated: | Incident Number: MS07675

Service Type

Scheduled: Server Upgrade

Details

I’ll be changing all my websites and services to a brand new VPS/Cloud hosting plan! With this, sites should, in theory, load much faster and I shouldn’t be hitting any resource issues! Also I'm moving my content over to a Canadian server!

Affected Service(s)

  • DLP Host
  • Donald Louch
  • Donald Louch Productions
  • Donald Louch Portfolio
  • Donald Louch Site Status
  • Donald Louch Vine
  • Donald Louch Files
  • Donald Louch Webmail
  • Server (IO Zoom)

What To Expect

Possible Downtime

Downtime

Began on

Completion

TBD

Possible Order of Operation

  1. Find Hosting Company (CA Cloud Hosting)
  2. Buy Plan
  3. Setup Hosting Account
  4. Setup Server
  5. Installing cPanel/WHM
  6. cPanel/WHM configuration
  7. Backup (old) Hosting Content
  8. Migrate Websites
  9. Testing New Sites and Services
  10. Change Nameserver
  11. Polish
  12. Done!

Completion Note

Please note that all sites and services SHOULD BE operational and propagated to the new server! However, there may be certain times when this isn’t the case. Please check back at a later times, if you’re on the old server.


Updates (Will Refresh Every 10 Seconds!)

Currently ON NEW server

IF YOU ARE SEEING THIS PLEASE ENABLE JAVASCRIPT!

updateN
!!! NOTE !!!

Please Note That NameServer Still May Be Propagating and Sites May Not Be Working 100%. But It Should Be Good Though

updateB
Update:

9:55PM: (BEGAN) Nameserver Propagation

updateC
Update:

9:51PM: (COMPLETED) Testing New Sites and Services

updateB
Update:

9:02PM: (BEGAN) Testing New Sites and Services

updateC
Update:

8:24PM: (COMPLETED) Uploading Old Content

updateB
Update:

7:40PM: (BEGAN) Uploading Old Content

updateC
Update:

6:30PM: (COMPLETED) Backing Up Old Content

updateB
Update:

5:28PM: (BEGAN) Backing Up Old Content

updateB
Update:

5:00PM: (BEGAN) WHM/cPanel Configuration

updateC
Update:

3:50PM: (COMPLETED) WHM/cPanel Installation

updateB
Update:

3:00PM: (BEGAN) WHM/cPanel Installation

updateC
Update:

3:00PM: (COMPLETED) Server Setup

updateB
Update:

2:45PM: (BEGAN) Server Setup

updateN
!!! NOTE !!!

Bought Hosting Through CA Cloud Hosting!

updateC
Update:

2:45PM: (COMPLETED) Buy Hosting

updateB
Update:

2:40PM: (BEGAN) Buy Hosting


Comments

Previous Post