×

I'm pleased to announce that my website is ready for a Public Beta test! Please note that this site is still very much so, under construction and will change over time and items may not work from time to time. ;) However, I'm feeling confident enough to were I'm launching version 2.0 as a Beta! If you see any problems please fill out the Feedback form on the Feedback Page please also feel free to read the Status Updates!

nameLogo

All Sites and Services: Server Upgrade

By: Donald Louch | Posted on: | Last Updated: | Incident Number: MS16920

Service Type

Scheduled: Server Upgrade

Details

I’ll be changing all my websites and services to a brand new VPS hosting plan! With this, sites should, in theory, load much faster and I shouldn’t be hitting any resource issues!

Affected Service(s)

  • DLP Host
  • Donald Louch
  • Donald Louch Productions
  • Donald Louch Portfolio
  • Donald Louch Site Status
  • Technology Puzzle
  • Donald Louch Vine
  • Donald Louch Files
  • Donald Louch Webmail
  • Server (vpsRus)

Downtime

Began on

Completion

Completed on

Completion Note

Please note that all sites and services SHOULD BE operational and propagated to the new server! However, there may be certain times when this isn’t the case. Please check back at a later times, if you’re on the old server.

Possible Order of Operation

  1. Find Hosting Company (IO Zoom)
  2. Buy Plan
  3. Setup Hosting Account
  4. Wait for Server Setup
  5. Setup Server
  6. Installing cPanel/WHM
  7. cPanel/WHM configuration
  8. Backup (old) Hosting Content
  9. Migrate Websites
  10. Testing New Sites and Services
  11. Change Nameserver
  12. Polish
  13. Done!

Updates

Link

updateN
!!! NOTE !!!

Please Note That NameServer Still May Be Propagating and Sites May Not Be Working 100%. But It Should Be Good Though

updateB
Update:

9:42AM: (BEGAN) NameServer Change

updateC
Update:

9:05APM: (COMPLETED) Testing New Sites and Services

updateB
Update:

8:33AM: (BEGAN) Testing New Sites and Services

updateC
Update:

11:13PM: (COMPLETED) Upload Files

updateC
Update:

11:05PM: (COMPLETED) cPanel/WHM Configuration

updateC
Update:

11:05PM: (COMPLETED) Server Configuration

updateC
Update:

9:55PM: (COMPLETED) Uploading Databases

updateB
Update:

9:46PM: (BEGAN) Uploading Databases

updateB
Update:

9:31PM: (BEGAN) Uploading Files

updateB
Update:

7:30PM: (BEGAN) WHM Configuration

updateC
Update:

7:30PM: (COMPLETED) cPanel/WHM Installation

updateB
Update:

6:38PM: (BEGAN) cPanel/WHM Installation

updateB
Update:

6:38PM: (BEGAN) Server Configuration

updateC
Update:

6:37PM: (COMPLETED) Processing Order

updateC
Update:

6:25PM: (COMPLETED) Backing Up Files

updateC
Update:

5:50PM: (COMPLETED) Backing Up Databases

updateB
Update:

3:42PM: (BEGAN) Backing Up Databases

updateB
Update:

3:42PM: (BEGAN) Backing Up Files

updateB
Update:

3:42PM: (BEGAN) Processing Order

updateN
!!! NOTE !!!

Bought Hosting Through IO ZOOM (lax-kvm01)

updateC
Update:

3:45PM: (COMPLETED) Buy Hosting

updateB
Update:

3:42PM: (BEGAN) Buy Hosting


Comments

Previous Post Next Post