×

I'm pleased to announce that my website is ready for a Public Beta test! Please note that this site is still very much so, under construction and will change over time and items may not work from time to time. ;) However, I'm feeling confident enough to were I'm launching version 2.0 as a Beta! If you see any problems please fill out the Feedback form on the Feedback Page please also feel free to read the Status Updates!

nameLogo

All Sites and Services: Server Upgrade

By: Donald Louch | Posted on: | Last Updated: | Incident Number: MS39278

Service Type

Scheduled: Server Upgrade

Details

I’ll be changing all my websites and services to a brand new VPS hosting plan! With this, sites should, in theory, load much faster and I shouldn’t be hitting any resource issues!

Affected Service(s)

  • Donald Louch
  • Donald Louch Productions
  • Donald Louch Site Status
  • Technology Puzzle
  • Tinyly
  • Donald Louch Files
  • Donald Louch Webmail
  • Server (HostUpon)

Downtime

Began on

Completion

Completed on

Completion Note

Please note that all sites and services SHOULD BE operational and propagated to the new server! However, there may be certain times when this isn’t the case. Please check back at a later times, if you’re on the old server.

Possible Order of Operation

  1. Find Hosting Company (Host 1 Plus)
  2. Buy Plan
  3. Setup Hosting Account
  4. Setup Server
  5. Backup (old) Hosting Content
  6. Migrate Websites
  7. Change Nameserver
  8. Polish
  9. Done!

Updates

updateN
!!! NOTE !!!

Propagation Should Be Completed; However, On Some Devices, It May Not Be The New Server Yet

updateL
Update:

6:35PM: The website is now live!

updateC
Update:

6:35PM: (COMPLETED) SSL Installation

updateB
Update:

5:32PM: (BEGAN) SSL Installation

updateC
Update:

5:20PM: (COMPLETED) Namerver Change

updateMM
Maintenance Mode:

12:20PM: Maintenance Mode Enabled

updateB
Update:

12:20PM: (BEGAN) Namerver Change

updateC
Update:

12:16PM: (COMPLETED) Site Review

updateC
Update:

12:16PM: (COMPLETED) Site Configuration

updateB
Update:

11:00AM: (BEGAN) Site Review

updateB
Update:

10:00AM: (BEGAN) Site Configuration

updateN
!!! NOTE !!!

Need to make sure all sites and services transferred over properly!

updateC
Update:

11:22PM: (COMPLETED) Migration

updateC
Update:

10:20PM: (COMPLETED) Old Server Backup

updateC
Update:

9:55PM: (COMPLETEISH) Server Setup

updateB
Update:

9:50PM: (BEGAN) Migration

updateB
Update:

9:40PM: (BEGAN) Old Server Backup

updateB
Update:

4:30PM: (BEGAN) Server Setup

updateN
!!! NOTE !!!

Bought Hosting Through Host1Plus

updateC
Update:

4:30PM: (COMPLETED) Buy Hosting

updateB
Update:

4:30PM: (BEGAN) Buy Hosting


Comments

Previous Post Next Post