×

I'm pleased to announce that my website is ready for a Public Beta test! Please note that this site is still very much so, under construction and will change over time and items may not work from time to time. ;) However, I'm feeling confident enough to were I'm launching version 2.0 as a Beta! If you see any problems please fill out the Feedback form on the Feedback Page please also feel free to read the Status Updates!

nameLogo

Technology Puzzle: Release of Version 5.0

By: Donald Louch | Posted on: | Last Updated: | Incident Number: TP66683

Service Type

Release of Version 5.0

Details

I’ve taken Technology Puzzle offline for the release of version 5.0. With 5.0 there will be a new URL (tech.donaldlouch.ca) and I will be transferring the current domain over. With this as well, I’ll be continuing from Incident: #TP40288.

Affected Service(s)

Technology Puzzle

Downtime

Began on

Completion

Completed on


Updates

updateL
Update:

2:00PM: The website is now live!

updateC
Update:

1:35PM: (COMPLETED) Final Touchs!

updateN
!!! NOTE !!!

Going LIVE at 2PM!

updateB
Update:

12:10PM: (BEGAN) Domain Transfer

updateN
!!! NOTE !!!

Preparing for domain domain transfer

updateMM
Maintenance Mode:

12:00PM: Maintenance Mode Enabled

updateN
!!! NOTE !!!

Downtime, time announced! January 2nd, 2017 around 2:00PM

updateN
!!! NOTE !!!

Downtime date announced!

updateB
Update:

(BEGAN) Version 5.0 Prep

updateC
Update:

(COMPLETED) Created a new CC of Technology Puzzle

updateB
Update:

(BEGAN) Created a new Carbon Copy (CC) of Technology Puzzle

updateN
!!! NOTE !!!

Continue from Incident #: TP40288


Comments

Previous Post Next Post