×

I'm pleased to announce that my website is ready for a Public Beta test! Please note that this site is still very much so, under construction and will change over time and items may not work from time to time. ;) However, I'm feeling confident enough to were I'm launching version 2.0 as a Beta! If you see any problems please fill out the Feedback form on the Feedback Page please also feel free to read the Status Updates!

nameLogo

Donald Louch: Bugs and Updates

By: Donald Louch | Posted on: | Last Updated: | Incident Number: DL22748

Service Type

EMERGENCY Maintenance

Details

I have found some major bugs on my websites

Affected Service(s)

Donald Louch

What To Expect

Downtime

Downtime

Began on

Completion

Completed on


Updates

Link

statusO
Update:

6:00PM: The website is now live!

updateC
Update:

6:00PM: (COMPLETED) Updates

updateB
Update:

4:40PM: (BEGAN) Updates

updateC
Update:

3:54PM: (COMPLETED) Re-do Databases

updateB
Update:

3:53PM: (BEGAN) Re-do Databases

updateN
!!! NOTE !!!

Problem Has Been Found: Database Issue

updateMM
Maintenance Mode:

3:50PM: Maintenance Mode Enabled


Comments

Previous Post Next Post