×

I'm pleased to announce that my website is ready for a Public Beta test! Please note that this site is still very much so, under construction and will change over time and items may not work from time to time. ;) However, I'm feeling confident enough to were I'm launching version 2.0 as a Beta! If you see any problems please fill out the Feedback form on the Feedback Page please also feel free to read the Status Updates!

nameLogo

Donald Louch Productions: Updating

By: Donald Louch | Posted on: | Last Updated: | Incident Number: DLP11938

Service Type

Updating

Details

I have taken Donald Louch Productions offline, for an update. However, I ran into some issues and I need to do extra work.

Affected Service(s)

Donald Louch Productions

Downtime

Began on

Completion

Completed on


Updates

updateL
Update:

4:45PM: The website is now live!

updateN
!!! NOTE !!!

Script Fixed! Script Configuration

updateN
!!! NOTE !!!

Trying Another Method!

updateN
!!! NOTE !!!

Slight Server Issues | Taking a little longer than originally anticipated.

updateC
Update:

2:34PM: (COMPLETED) Re-uploading Script

updateB
Update:

1:40PM: (BEGAN) Re-uploading Script

updateB
Update:

1:40PM: (BEGAN) Downloading Content

updateN
!!! NOTE !!!

Problem With Script

updateB
Update:

1:35PM: (BEGAN) Script Configuration

updateC
Update:

1:30PM: (COMPLETED) Installing Updates

updateB
Update:

1:00PM: (BEGAN) Installing Updates

updateMM
Maintenance Mode:

1:00PM: Announced Downtime


Comments

Previous Post Next Post